WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#29773 closed feature request (duplicate)

No Emoji support in WordPress

Reported by: larsemil Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords:
Focuses: administration Cc:
PR Number:

Description (last modified by SergeyBiryukov)

Listening to the Q/A with Matt on WordCamp I felt I just had to file a bug report on the issue that editor does not have Emoji's.

Add support for Emojis.

Change History (2)

#1 @SergeyBiryukov
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #13590, #18189, #21212, #27961, #29322.

#2 @SergeyBiryukov
5 years ago

  • Description modified (diff)
  • Summary changed from No Emojii support in Wordpress to No Emoji support in WordPress
Note: See TracTickets for help on using tickets.