WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#29776 closed defect (bug) (duplicate)

Media keyboard navigation when focused on textareas

Reported by: danielpataki Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Media Keywords: has-patch
Focuses: ui, accessibility, javascript Cc:

Description

I noticed that the keyboard navigation (left/right arrow) is disabled when focused on input elements, but not when focused on textareas. I assume this was not intentional. This is my first time adding a diff, please let me know if I have not done it properly.

Attachments (1)

media-grid.diff (556 bytes) - added by danielpataki 5 years ago.
Diff for media grid javascript

Download all attachments as: .zip

Change History (2)

@danielpataki
5 years ago

Diff for media grid javascript

#1 @ocean90
5 years ago

  • Keywords has-patch added
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version changed from trunk to 4.0

Duplicate of #29725.

Note: See TracTickets for help on using tickets.