WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#29796 closed defect (bug) (duplicate)

In Plugin Search navigating to a higher page number than the no. of result pages changes the total no. of results found

Reported by: adispiac Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1
Component: Plugins Keywords:
Focuses: administration Cc:
PR Number:

Description

In Plugins > Add New, I'm searching for "custom fields" and I'm given 2850 items and 95 pages.

https://dl.dropboxusercontent.com/u/5748347/before.png

After installing this patch: https://core.trac.wordpress.org/attachment/ticket/18724/18724.2.patch, I put in a page number bigger than 95, let's say 100.

After hitting enter, I'm prompted with a new number of results: 9544 items and 319 pages.

https://dl.dropboxusercontent.com/u/5748347/after.png

Why did this number change?

Change History (2)

#1 @mariusvetrici
5 years ago

I confirm the bug as I can replicate it.

#2 @ocean90
5 years ago

  • Component changed from Administration to Plugins
  • Focuses ui removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #29791.

See also #meta59.

Note: See TracTickets for help on using tickets.