WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 9 months ago

#29800 closed defect (bug) (duplicate)

slug's shortened view can be broken

Reported by: qdinar Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Posts, Post Types Keywords:
Focuses: administration Cc:

Description

гает-намазына-рәхим-итегез
appears as
гает-на�…�-итегез

Change History (5)

#1 @miqrogroove
7 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #29573.

#2 @SergeyBiryukov
7 years ago

  • Component changed from General to Posts, Post Types
  • Focuses administration added

#3 @iseulde
7 years ago

  • Component changed from Posts, Post Types to General
  • Focuses administration removed
  • Milestone Awaiting Review deleted

#4 @iseulde
7 years ago

  • Component changed from General to Posts, Post Types
  • Focuses administration added

Oops.

This ticket was mentioned in Slack in #core-editor by ryelle. View the logs.


9 months ago

Note: See TracTickets for help on using tickets.