WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 4 years ago

#29809 closed enhancement (duplicate)

Changing the default plugin update screen to have icons next to the plugins that need updates.

Reported by: NikV Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Plugins Keywords:
Focuses: ui, administration Cc:
PR Number:

Description

If we are to improve the plugin/theme update UI, how about putting icons next to the corresponding plugin that needs updating on the update screen, like with the themes? I think this would be a neat design change. This is only for the update screen UI.

Change History (4)

#1 @SergeyBiryukov
5 years ago

  • Component changed from Administration to Plugins
  • Focuses administration added

#2 @boonebgorges
5 years ago

  • Version trunk deleted

#3 @DrewAPicture
4 years ago

  • Keywords reporter-feedback added

@NikV: Are you talking about the icons plugins from the WP.org repository use? I'm not sure I'm following on "like with themes" Are you talking about how the screenshots are displayed for themes in the Update screen?

#4 @DrewAPicture
4 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Closing as a duplicate of #30186. Let's centralize discussion there.

Note: See TracTickets for help on using tickets.