WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#29812 closed defect (bug) (invalid)

"Lost your password?" is not redirecting properly

Reported by: enaldy Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: General Keywords:
Focuses: Cc:

Description

after updating to the wordpress 4.0 the link to "Lost your password?" on the admin login is redirecting to /lost-password which sends me to the homepage or 404 page, I am having to go inside the wordpress root and change the wp-login.php default code of the last your password to "/wp-login.php?action=lostpassword" instead.

Just wanted to report the bug.

Change History (3)

#1 @enaldy
6 years ago

  • Severity changed from normal to major

#2 @anubisthejackle
6 years ago

I'm unable to reproduce this. Have you checked to see if a plugin is causing this?

#3 @SergeyBiryukov
6 years ago

  • Focuses ui accessibility removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Severity changed from major to normal
  • Status changed from new to closed

after updating to the wordpress 4.0 the link to "Lost your password?" on the admin login is redirecting to /lost-password which sends me to the homepage or 404 page,

You probably have a plugin changing that link. There is no /lost-password link in WordPress core, it's /wp-login.php?action=lostpassword by default.

Note: See TracTickets for help on using tickets.