WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#29828 closed feature request (duplicate)

Quick link to upload plugin and plugin batch upload

Reported by: nmedia Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Plugins Keywords:
Focuses: Cc:
PR Number:

Description

Hi,

Being WP Plugin developers and WP consultants we install plugins by uploading all the time like many others. So I have couple of requests for this

  1. Add a quick link/option to upload plugin, right now we have to click three times to reach on upload page and third click is 'Choose file'
  1. There should be option to upload multiple plugin files at once.

Looking forward for your kind feedback on these features.

Attachments (1)

upload plugin option in wp.png (55.5 KB) - added by nmedia 5 years ago.
plugin upload flow in current version 4.0

Download all attachments as: .zip

Change History (3)

@nmedia
5 years ago

plugin upload flow in current version 4.0

#1 @navjotjsingh
5 years ago

+1 for Quick uploading. Too many steps to do a simple job. Also after the upload is complete, one should get an option of returning back to the upload screen if you want to upload another.

I am not sure about the Bulk upload idea. You can always FTP all the plugins at once if you want to do it in bulk.

#2 @SergeyBiryukov
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #24579.

Note: See TracTickets for help on using tickets.