WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#29863 closed defect (bug) (worksforme)

"Read More" tag (<!--more-->) visual editor

Reported by: studiohyperset Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Editor Keywords:
Focuses: ui, administration Cc:

Description

When inserting "more" tags, they cascade down the visual editor but appear normally in the text editor.

I've disabled all plugins, just to rule out a JS conflict.

Attachments (2)

Screen Shot 2014-10-04 at 12.54.54 PM.png (114.5 KB) - added by studiohyperset 5 years ago.
Visual editor view
Screen Shot 2014-10-04 at 12.54.59 PM.png (288.3 KB) - added by studiohyperset 5 years ago.
Text editor view

Download all attachments as: .zip

Change History (4)

#1 @Ipstenu
5 years ago

I can't reproduce this on a clean site.

I see at least two <!--more--> tags in the text of that post.

What TinyMCE advanced plugin are you using and did you test with the default Theme, Twenty Fourteen?

#2 @iseulde
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

I can't reproduce this either. Could you make sure you have all plugins disabled (I see there's at least one enabled on the screenshots). If it turns to be a problem with a plugin, you should report it on the plugin's forum, if not, don't hesitate to reopen this ticket. Give us clear steps to reproduce the problem, browser, version and any JavaScript errors.

Note: See TracTickets for help on using tickets.