WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#29907 closed defect (bug) (duplicate)

Dropdowns in media library cut off on mobile

Reported by: obenland Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Media Keywords: flow
Focuses: Cc:

Description

Dropdowns on the grid side of the media library are cut off. They also appear to have different contents than their list view counter parts.

First reported in: https://make.wordpress.org/flow/2014/07/10/media-library-nexus-5-4-0-alpha-20140709/screenshot_2014-07-09-18-42-49/

Attachments (4)

Screen Shot 2014-10-09 at 8.36.10 AM.png (51.2 KB) - added by obenland 6 years ago.
Cut off labels
Screen Shot 2014-10-09 at 8.36.19 AM.png (60.9 KB) - added by obenland 6 years ago.
Full label
Screen Shot 2014-10-09 at 8.36.40 AM.png (32.2 KB) - added by obenland 6 years ago.
Media type label in list view.
Screen Shot 2014-10-09 at 8.36.28 AM.png (60.6 KB) - added by obenland 6 years ago.
Date label

Download all attachments as: .zip

Change History (5)

@obenland
6 years ago

Media type label in list view.

#1 @helen
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #29495.

Note: See TracTickets for help on using tickets.