WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#29912 closed defect (bug) (duplicate)

wptexturize inserts prime mark instead of closing single quote

Reported by: paulschreiber Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Formatting Keywords: wptexturize
Focuses: Cc:
PR Number:

Description

In the following example:
The 'Big 6': Look here

WordPress inserts a prime mark:
The ‘Big 6′: Look here

Correct behaviour would be to insert a close quote:
The ‘Big 6’: Look here

Note that due to the font trac uses, you don't see a prime mark. You might need to do a view source to see the difference.

Change History (2)

#1 @miqrogroove
5 years ago

  • Component changed from General to Formatting
  • Keywords wptexturize added
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version trunk deleted

Duplicate of #29256.

#2 @iseulde
5 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.