WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#29943 closed feature request (duplicate)

Add Search for Plugin Favourites

Reported by: kidsguide Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Plugins Keywords:
Focuses: ui, administration Cc:
PR Number:

Description

I think you should add a search bar to the Favourites in the Plugin section. If you have a lot of favourites (like me) it is a pain to flip through the pages to find a favourite plugin.

Change History (1)

#1 @dd32
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #27316.

Note: See TracTickets for help on using tickets.