WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#29965 closed defect (bug) (duplicate)

Twenty Fifteen: Misaligned pagination on a larger screen.

Reported by: iamtakashi Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1
Component: Bundled Theme Keywords:
Focuses: Cc:

Description

I've spotted the pagination is misaligned on a larger screen (>967px). Attaching a patch shortly.

Attachments (1)

29965.diff (361 bytes) - added by iamtakashi 6 years ago.

Download all attachments as: .zip

Change History (3)

@iamtakashi
6 years ago

#1 @iamtakashi
6 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #29964.

This has been reported already. Closing as duplicated.

#2 @DrewAPicture
6 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.