WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#29968 closed defect (bug) (fixed)

Core themes JS files should validate using Grunt JSValidate

Reported by: netweb Owned by: jorbin
Milestone: 4.1 Priority: normal
Severity: normal Version: 3.9
Component: Build/Test Tools Keywords: has-patch
Focuses: Cc:

Description

Core themes JS files should validate using Grunt JSValidate, this was originally implemented as part of #26615 in r26977 but subsequently all of /wp-content was excluded in r27054 also as part of #26615.

Attachments (1)

29968.patch (462 bytes) - added by netweb 7 years ago.

Download all attachments as: .zip

Change History (4)

@netweb
7 years ago

#1 @netweb
7 years ago

  • Keywords has-patch added

#2 @jorbin
7 years ago

  • Owner set to jorbin
  • Resolution set to fixed
  • Status changed from new to closed

In 29943:

Run JSValidate on core themes JS

fixes #29968
props netweb

#3 @jorbin
7 years ago

  • Milestone changed from Awaiting Review to 4.1
Note: See TracTickets for help on using tickets.