Make WordPress Core

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#30004 closed defect (bug) (duplicate)

WP-editor scrolls to bottom of text in chrome while in text mode

Reported by: krotz's profile krotz Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1
Component: Editor Keywords:
Focuses: ui, javascript Cc:

Description

If you enter lots of text well beyond the maximum size of the growing editor and then scroll back to insert some media, after the insertion happens the window scrolls down until the end of the wp-editor textarea.

This happens in Google Chrome (not chromium) and only in text edit mode.

Change History (2)

#1 @krotz
10 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #29944.

#2 @DrewAPicture
10 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.