WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#30007 closed defect (bug) (invalid)

Twenty Fifteen : post without featured image missing margin-top

Reported by: MikeHansenMe Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1
Component: Bundled Theme Keywords: close
Focuses: Cc:

Description

When viewing an archive with a post without a featured image or viewing a single post without a featured image. The title has no margin-top making it look very close to the top.

Attachments (2)

30007.diff (3.0 KB) - added by MikeHansenMe 7 years ago.
twenty-fifteen-headings.png (50.8 KB) - added by MikeHansenMe 7 years ago.

Download all attachments as: .zip

Change History (6)

@MikeHansenMe
7 years ago

#1 @iandstewart
7 years ago

Can you provide more details on how to reproduce this bug? Browser type and version? I can't reproduce it.

#2 @MikeHansenMe
7 years ago

Running Ubuntu with FF 33 and Chromium 37. I see this whenever viewing a month archive or a single post without featured image. All plugins disabled and this mornings trunk. I will look into it a bit more as well.

#3 @MikeHansenMe
7 years ago

  • Keywords close added

Looks like it was because I imported a bunch of test data that did have featured images without importing the image. So the article tag received the has-post-thumbnail class and setting padding-top to 0. Don't think this is a bug. Perhaps something that could be improved in the importer though.

#4 @iandstewart
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Cool. Thanks for the follow up! You should make a ticket about the importer. :)

Note: See TracTickets for help on using tickets.