WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#30041 closed defect (bug) (duplicate)

Twenty Fifteen: input and textarea color

Reported by: afercia Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1
Component: Bundled Theme Keywords: has-patch needs-testing
Focuses: ui Cc:

Description

In the dark color scheme (maybe in the other ones too?), input fields of type text, email, search, etc., and textarea color have a couple of issues:

  • text color is too light
  • textarea color changes to #333 on focus, inputs color doesn't

See screenshot:

https://cldup.com/shmTVqRBtl.png

proposed patch removes affected elements selectors from "Secondary Text Color" in customizer.php, so they will use colors set in the main CSS, including #333 on focus.

Attachments (1)

30041.patch (542 bytes) - added by afercia 7 years ago.

Download all attachments as: .zip

Change History (4)

@afercia
7 years ago

#1 @afercia
7 years ago

  • Keywords has-patch needs-testing added

#2 @iamtakashi
7 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report. This will be fixed when the patch when 29976.2.diff is committed. Ref: #29976.

#3 @DrewAPicture
7 years ago

  • Focuses ui added
  • Milestone Awaiting Review deleted

Duplicate of #29976.

Note: See TracTickets for help on using tickets.