WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#30050 closed defect (bug) (invalid)

Plugin Details modal squishes content when lacking a banner image

Reported by: jeffr0 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Plugins Keywords:
Focuses: Cc:
PR Number:

Description

When clicking the View Details link on the Plugin Management page, plugins that don't have a banner image end up having alignment issues within the content area as you select Installation, Screenshots, Changelog, etc. With each choice, the content gets pushed farther to the right.

In the screenshot, the changelog text is far to the right and squished.

I'm using FireFox 33.0 on Windows 7

Attachments (1)

PluginModalScrewsUpWithNoBanner.png (53.4 KB) - added by jeffr0 5 years ago.

Download all attachments as: .zip

Change History (6)

#1 follow-up: @obenland
5 years ago

Can't reproduce in FF33 or Chrome 38.
Can you reproduce it in Chrome?

#2 in reply to: ↑ 1 @jeffr0
5 years ago

Replying to obenland:

Can't reproduce in FF33 or Chrome 38.
Can you reproduce it in Chrome?

No, I can't reproduce it using Chrome. It works as expected.

#3 @nvwd
5 years ago

Can't reproduce in FF33 on Win7

#4 @jeffr0
5 years ago

Hmm, guess it's safe to say that it's an issue local to me. Thanks for the confirmation. At what point can this ticket be removed?

#5 @obenland
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Feel free to reopen if/when you have steps to reproduce it.

Note: See TracTickets for help on using tickets.