WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#30075 closed defect (bug) (duplicate)

Plugins Details Pushed Down, too many 9's in padding

Reported by: AMEEKER Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Plugins Keywords:
Focuses: ui Cc:

Description (last modified by DrewAPicture)

http://f.cl.ly/items/2K3A2j2j3N0S04331G38/5101928486797312.png (Clicked on plugin name or More Details)

When I am on the Plugins screen and click on any plugin's name or more details, the screen which opens shows the content pushed way far down - below even the content of the sidebar.

I think

#plugin-information .fyi {
display: block;
float: right;
position: relative;
top: 0;
right: 0;
padding: 16px 16px 99999px;
margin-bottom: -99930px;
width: 217px;
border-left: 1px solid #ddd;
background: #f3f3f3;
color: #666;
}

should be

#plugin-information .fyi {
display: block;
float: right;
position: relative;
top: 0;
right: 0;
padding: 16px 16px 9999px;
margin-bottom: -99930px;
width: 217px;
border-left: 1px solid #ddd;
background: #f3f3f3;
color: #666;
}

(the padding having an extra 9 in the first, only four in the second).

Change History (6)

#1 follow-up: @AMEEKER
6 years ago

So I think it might be related to the notice that a plugin has not been tested with the latest version of WP. Taking out the clear: both at

.wrap div.error, .wrap div.updated {
/* clear: both; */
}

gets rid of it, too.

Robin Cornett helped me figure that out.

Last edited 6 years ago by AMEEKER (previous) (diff)

This ticket was mentioned in IRC in #wordpress-dev by AMEEKER. View the logs.


6 years ago

#3 @DrewAPicture
6 years ago

  • Description modified (diff)
  • Focuses ui added

Hi Angie,

Can you tell us what browser and operating system you're getting seeing this issue in?

#4 @AMEEKER
6 years ago

I'm using Win 8, Chrome 38.0 (the latest version), but I see it also on IE 11, and FF 26.

#6 in reply to: ↑ 1 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

The existing styles are correct, both the padding and the compensating negative margin are 5-digit values.

Replying to AMEEKER:

.wrap div.error, .wrap div.updated {
/* clear: both; */
}

This part does not come from WordPress core. Closing as a duplicate of #30215.

Note: See TracTickets for help on using tickets.