WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#30122 closed defect (bug) (duplicate)

Category structure in Appearance > Menu

Reported by: potreb Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Menus Keywords:
Focuses: Cc:

Description

In categories box the categories structure is different. Not all subcategories are visible. I have 250 categories. When I set the file pagination to 500, the structure of the depth display correctly.

Change History (1)

#1 @SergeyBiryukov
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #18282, #19837, #20351.

Note: See TracTickets for help on using tickets.