WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#30140 closed defect (bug) (duplicate)

Scroll bar moves down when you edit a post in text editor(add image,add tag)

Reported by: cini Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Editor Keywords:
Focuses: Cc:

Description

When i edit a post (adding image,clicking to add a tag) in text editor (not in visual editor) the scroll bar jumps down in Chrome.

Change History (3)

#1 @hernangonzalez
6 years ago

I logged to report this same irritating bug, experienced just after upgrading to 4.0

The problems manifests when editing a post in Text mode, when the post body is too long to fit into the browser window. After doing some action such as clicking on some formatting tag in the editor toolbar, it scrolls down to the bottom of the post. (However, the insertion point -the bliking caret- keeps in the right place).

#2 @hernangonzalez
6 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #29944.

#3 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.