WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#30173 closed defect (bug) (duplicate)

Twenty Fifteen: fix encoding issue with color heading in Customizer

Reported by: jeherve Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1
Component: Bundled Theme Keywords: has-patch
Focuses: Cc:

Description

One of the color settings in the customizer uses esc_html__(), thus causing issues with the & character:

http://i.wpne.ws/YGqz/content

I think it's safe to switch to __(), like for the other headings.

Attachments (1)

encoding-customizer-twentyfifteen.diff (1.1 KB) - added by jeherve 6 years ago.
Twenty Fifteen: fix encoding issue with color heading in Customizer

Download all attachments as: .zip

Change History (3)

@jeherve
6 years ago

Twenty Fifteen: fix encoding issue with color heading in Customizer

#1 @jeherve
6 years ago

  • Keywords has-patch added

#2 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #30124.

Note: See TracTickets for help on using tickets.