WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#30215 closed defect (bug) (invalid)

Big space in plugin description when showing untested with current version notice

Reported by: kidsguide Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Plugins Keywords:
Focuses: ui Cc:

Description

I noticed that there is a big blank space at the top of the description of plugins when you are looking at them in your dashboard.

http://www.northgateministry.com/wp-content/uploads/Ticket-4.png

Change History (7)

#1 follow-ups: @ocean90
6 years ago

  • Focuses accessibility administration removed
  • Keywords reporter-feedback added

Which browser/OS are you using? From which plugin is the details modal?

#2 in reply to: ↑ 1 @kidsguide
6 years ago

Replying to ocean90:

Which browser/OS are you using? From which plugin is the details modal?

I am using the newest version of internet explorer. It happens on any plugin that has the Warning message. You can see it in the image above.

I will test it with Google Chrome and see if the problem is still there.

#3 in reply to: ↑ 1 @kidsguide
6 years ago

It is the same with both Internet Explorer and Google Chrome.

#4 follow-up: @afercia
6 years ago

see also #30075
my guess: some plugin is adding a custom stylesheet in the admin, overriding the default div.error CSS rule and adding something like clear: both

@kidsguide: please check if it still happen with all plugins disabled and a default theme (Twenty Fourteen or Twenty Thirteen) activated.

Below, the same plugin details with Chrome on my machine:

https://cldup.com/k14-uCgSqn.png

#5 in reply to: ↑ 4 @kidsguide
6 years ago

  • Resolution set to invalid
  • Status changed from new to closed

That is it. Thanks! I looked at it on a different site of mine and the space is not there.

#6 @ocean90
6 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted

#7 @SergeyBiryukov
6 years ago

#30075 was marked as a duplicate.

Note: See TracTickets for help on using tickets.