WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#30248 closed defect (bug) (duplicate)

"Stick this post to the front page" should be "Stick this post to the home page"

Reported by: philiparthurmoore Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1
Component: Administration Keywords:
Focuses: Cc:

Description

The text Stick this post to the front page is technically incorrect, no? Sticky posts will be stuck to the top of the home page (the blog index, i.e. is_home), not the front page (is_front_page), which can be a static page or page template that does not display blog posts.

Iā€™d like to propose that we change this text to Stick this post to the home page.

Patch attached.

Attachments (1)

30248.diffā€‹ (1.6 KB) - added by philiparthurmoore 5 years ago.

Download all attachments as: .zip

Change History (3)

#1 @ghost1227
5 years ago

I concur.

#2 @helen
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #18400.

The "home" vs. "front" distinction is entirely lost on most end users I've encountered, FWIW.

Note: See TracTickets for help on using tickets.