WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#30252 closed enhancement (fixed)

Twenty Fifteen: Add space between the header and the secondary for tablet size.

Reported by: iamtakashi Owned by: iandstewart
Milestone: 4.1 Priority: normal
Severity: normal Version: 4.1
Component: Bundled Theme Keywords: has-patch commit
Focuses: Cc:
PR Number:

Description (last modified by iamtakashi)

I've been on the fence about it but I'd like to give a space to detach the secondary from the header. Initially the secondary was designed as an extension of the header but since we don't apply custom header image and color to the secondary on that layout they should be separated.

Current:
https://cldup.com/sR1ClWwaYT.png

After:
https://cldup.com/tgVit2ctSj.png

Attachments (1)

30252.diff (385 bytes) - added by iamtakashi 5 years ago.
Add space between the header and the secondary

Download all attachments as: .zip

Change History (4)

@iamtakashi
5 years ago

Add space between the header and the secondary

#1 @iamtakashi
5 years ago

  • Description modified (diff)

#2 @iandstewart
5 years ago

  • Keywords commit added
  • Milestone changed from Awaiting Review to 4.1

#3 @iandstewart
5 years ago

  • Owner set to iandstewart
  • Resolution set to fixed
  • Status changed from new to closed

In 30243:

Twenty Fifteen: "detach" widgets from the header in mobile views.

Props iamtakashi, fixes #30252.

Note: See TracTickets for help on using tickets.