WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#30253 closed defect (bug) (duplicate)

Unhelpful error message when uploading a file with an apostrophe in it's name

Reported by: tieTYT Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Media Keywords:
Focuses: Cc:
PR Number:

Description

http://i.imgur.com/GV5pNmg.png

I get an error that says "http error" if I upload a PDF with an apostrophe in its file name. If I rename the file to remove the apostrophe, it uploads without error.

Change History (1)

#1 @kpdesign
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #22694.

Note: See TracTickets for help on using tickets.