WordPress.org

Make WordPress Core

Opened 14 years ago

Closed 14 years ago

#3026 closed defect (bug) (fixed)

New login page looks ugly with registration enabled

Reported by: Viper007Bond Owned by: Sewar
Milestone: 2.1 Priority: high
Severity: minor Version: 2.1
Component: Administration Keywords: bg|has-patch bg|needs-testing
Focuses: Cc:

Description

Enable registration, logout, and then visit wp-login.php and wp-register.php. The "Register" link bumps "Lost your password?" to a new line and "Register for this blog" is totally unformatted. ;)

On a side note, why do we have wp-register.php? Why not just do wp-login.php?action=register like it's done with the lost password?

Attachments (1)

wp-register.php.diff (3.5 KB) - added by Sewar 14 years ago.

Download all attachments as: .zip

Change History (9)

#1 @Viper007Bond
14 years ago

  • Severity changed from normal to minor
  • Type changed from defect to enhancement

#2 @Sewar
14 years ago

  • Keywords bg|has-patch added
  • Owner changed from bryanveloso to Sewar
  • Status changed from new to assigned

#3 @Sewar
14 years ago

  • Keywords bg|commit added
  • Type changed from enhancement to defect

#4 @Sewar
14 years ago

  • Keywords bg|needs-testing added; bg|commit removed

I was tested this on FireFox only.

#5 @ryan
14 years ago

See also #3075

#6 @ryan
14 years ago

  • Resolution set to fixed
  • Status changed from assigned to closed

(In [4143]) Grammar fix. fixes #3026

#7 @ryan
14 years ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

Oops. Wrong bug number.

#8 @Sewar
14 years ago

  • Resolution set to fixed
  • Status changed from reopened to closed

It looks this bug fixed in #3123

Note: See TracTickets for help on using tickets.