WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#30263 closed defect (bug) (duplicate)

recover password in wp - admin has problems in some mail readers like gmail

Reported by: lukbarros Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Users Keywords:
Focuses: administration Cc:

Description

The standard recurperar the password sent by wordpress email contains a standard text followed by a link to reset your password.

This link comes in the style <link> which makes the gmail and other email readers interpret this as an html tag and not as content sí, hiding it from the user, leaving them frustrated.

I have over 200 projects implemented and some customers have complained of this, as I use the filter output 'retrieve_password_message' and I pass the string <link> to take the <>.

Ideally change this in urgent core!

Change History (3)

#1 @lukbarros
4 years ago

Sorry... recurperar = to recover

#2 @lukbarros
4 years ago

  • Summary changed from resgatar senha no wp-admin tem problemas em alguns leitores de email como o gmail to recover password in wp - admin has problems in some mail readers like gmail

#3 @SergeyBiryukov
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #21095 and #23420.

Note: See TracTickets for help on using tickets.