WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 4 years ago

#30321 closed enhancement (duplicate)

Favorite plugins, alphabetic and search option for them

Reported by: Stagger Lee Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Plugins Keywords: needs-patch
Focuses: Cc:

Description

Title says all, more or less.
Favorite plugins part in Admin is very useful. But as soon as you have them more it became very difficult to find right one. Actually it goes much faster to find them with standard plugin search function. So it kind defeat whole purpose of favorite plugins part.

Would it be easy to sort them alphabetically ? Or give us search function for Favorite ?

Change History (6)

#1 @dd32
5 years ago

See #27316 for searching of favourites

#2 @netweb
5 years ago

  • Keywords needs-patch added

Related #meta1158

#3 @Stagger Lee
5 years ago

You wont believe me, yesterday I remembered this problem.
Had to install few Favorite plugins and went to wordpress.org in my profile and find them for few seconds with F3 in browser. ( I needed exact names of plugins because there are many with similar names. Then I installed them normal way in backend via search. )

Hope developers wont be angry, but have to say. They can remove this option from WP backend, and spare time for themselves. Totally useless function.

Last edited 5 years ago by Stagger Lee (previous) (diff)

#4 @kidsguide
5 years ago

  • Version changed from 4.0 to trunk

The search of plugin favourites is all fixed in #27316 patch. The only thing would be alphabetical favourites.

#5 @SergeyBiryukov
5 years ago

  • Version changed from trunk to 4.0

#6 @swissspidy
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

The API needs to support sorting first. Marking this as a duplicate of #12696 so it can be tracked there.

Note: See TracTickets for help on using tickets.