WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#30383 closed defect (bug) (invalid)

Incorrect view of distraction-free mode after window lose focus

Reported by: arkonisus Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1
Component: Editor Keywords:
Focuses: ui, javascript Cc:

Description

After the window lost focus in distraction-free-mode e.g. if you click on preview the panels on the left and right won't disappear again. So you have to disable / enable the DFM once more.

Change History (5)

#1 follow-up: @azaozz
7 years ago

Can't reproduce this in Firefox, Chrome and IE11 on Win7. After returning to the tab/window and starting to type, the UI fades out as expected.

#2 in reply to: ↑ 1 @arkonisus
7 years ago

Replying to azaozz:

Can't reproduce this in Firefox, Chrome and IE11 on Win7. After returning to the tab/window and starting to type, the UI fades out as expected.

Ah, the keyboard is the trigger - not the mouse-click. ;) Yes, if i start typing then it looks fine here on Mac.
I think it could be better if the mouse also trigger this behaviour ... ?

This ticket was mentioned in Slack in #feature-focus by janneke. View the logs.


7 years ago

#5 @helen
7 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.