WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#30400 closed defect (bug) (duplicate)

Media Library Popup: Can't select text with keyboard

Reported by: shaileshsavaliya Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: Media Keywords:
Focuses: accessibility, javascript, administration Cc:
PR Number:

Description

I have attached screenshot.
In media popup, I can't select text in any of field with keyboard because when I trying to select text with arrow keys, it is triggering next/previous attachment.

Attachments (1)

Media Library .png (152.9 KB) - added by shaileshsavaliya 5 years ago.

Download all attachments as: .zip

Change History (2)

#1 @adamsilverstein
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the bug report. This is a duplicate of #29725 - and is already fixed in trunk, corrected in r29777 - this fix will be in the 4.1 release.

Note: See TracTickets for help on using tickets.