WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#30451 closed defect (bug) (duplicate)

error in the update function ?

Reported by: Kniebremser Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1
Component: Upgrade/Install Keywords:
Focuses: Cc:

Description

Hi Guys!

I've found a bug in the update function.

Steps to reproduce:

  1. I update a displayed plugin (in this case Nextgen Gallery)
  2. The update process takes longer
  3. I will update the page
  4. message "maintenance mode ..."
  5. I refresh the page again
  6. In wp-admin -> updates I get the message "An automatic update could not be completed ..."
  7. I click on "start update again"
  8. The page shows me no updates, only again the message "An automatic update could not be completed ..."
  9. The plugin has been installed correctly.
  10. The message disappears when a new update has been successfully updated.

Where is the error?

Change History (2)

#1 @jeremyfelt
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi Kniebremser, it sounds like this may have happened around the release of 4.0.1.

Please try the support forums (​http://wordpress.org/support/) first for troubleshooting. Feel free to reopen this ticket if it does turn out to be a core bug. Thanks!

#2 @SergeyBiryukov
6 years ago

  • Resolution changed from invalid to duplicate

Duplicate of #14028.

Note: See TracTickets for help on using tickets.