WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#30485 closed defect (bug) (fixed)

The (new) image toolbar doesn't work in RTL mode

Reported by: azaozz Owned by:
Milestone: 4.1 Priority: normal
Severity: normal Version: 4.1
Component: TinyMCE Keywords:
Focuses: Cc:

Description

It disappears as soon as a tooltip for any button is shown.

Attachments (1)

30485.png (127.2 KB) - added by ocean90 6 years ago.

Download all attachments as: .zip

Change History (5)

@ocean90
6 years ago

#1 @ocean90
6 years ago

Any specific browser? Couldn't reproduce the issue in Chrome 39 and Firefox 33.

#2 @azaozz
6 years ago

Here it disappears in Chrome 39.0.2171.65/Win7 and IE8. It is coming from the MCE UI API, still trying to find the exact cause.

#3 @azaozz
6 years ago

Actually native IE8 works, only the IE8 emulation in IE11 fails.

#4 @azaozz
6 years ago

  • Resolution set to fixed
  • Status changed from new to closed

In [30560]:

TinyMCE: don't hide the image toolbar when the iframe window fires onresize. There is a bug in several browsers that triggers onresize when a tooltip is shown, only in RTL mode. Also use better variable name. Fixes #30485.

Note: See TracTickets for help on using tickets.