Make WordPress Core

Opened 19 years ago

Closed 19 years ago

Last modified 3 months ago

#305 closed defect (bug)

Unable to create user with a particular username

Reported by: pankajnarula's profile pankajnarula Owned by: 2fargon's profile 2fargon
Milestone: Priority: normal
Severity: trivial Version:
Component: Administration Keywords:
Focuses: Cc:

Description

I have been battling with the "mt import mixes authors" mentioned over here

http://wordpress.org/support/3/7617

Today I started to resolve this again with the fresh nightly 09/19. While analying my fresh import I realized that import start misbehaving at a particular post and gives no username/author for that particular post. The author for that post was देबाशीष so I replaced every occurence of this with shorter देब. Import worked at that time. After the import I went into admin console so that I can change the username back to real longer one i.e. देबाशीष . Surprises of surprise I cann't create a user with the user name देबाशीष . Maybe this is the reason import was misbehaving. Anyone wants to take a look at this. Just copy the following text

देबाशीष

and try to create a user with this login name.

Also after I create the user, in the login name field it shows this

<code>
&#2342;&#2375;&#2348;&#2366;&#2358;&#2368;&#2338; /></td> </tr> <tr> <th scope=
</code>

I can give admin login access to the blog if you would email me at pankajnarula@…

Change History (5)

#2 @anonymousbugger
19 years ago

Something happened to the Hindi characters I used in the above bug report. Please see the URL given in Additional Information.

#3 @2fargon
19 years ago

  • Owner changed from anonymous to 2fargon
  • Status changed from new to assigned

#4 @2fargon
19 years ago

  • Patch set to No

Pankaj, if you still have this problem, and the mt-import file, can you please email me at mail@… ? I request you to do so since it will be impossible for me to work with Hindi characters elsewhere, if neccessary.

#5 @2fargon
19 years ago

  • Status changed from assigned to closed

Pankaj seems to have got this working. Also, I cannot reproduce it locally.

Note: See TracTickets for help on using tickets.