WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#30548 closed defect (bug) (duplicate)

Twenty Fifteen: Lists are not properly indented in blockquotes

Reported by: jancbeck Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1
Component: Bundled Theme Keywords:
Focuses: Cc:

Description

When a blockquoted text contains an ordered or unordered lists, the black left border of the blockquote will chop off the lists bullet points / numbers.

Attachments (2)

30548.list-items-covered-by-blockquote-border.png (342.0 KB) - added by jancbeck 5 years ago.
30548.diff (394 bytes) - added by jancbeck 5 years ago.
Added patch

Download all attachments as: .zip

Change History (3)

@jancbeck
5 years ago

Added patch

#1 @ocean90
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #30543.

Note: See TracTickets for help on using tickets.