WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#30585 closed defect (bug) (invalid)

Nothing showing when the Media Library is set to "Grid" mode

Reported by: acrovin23 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0.1
Component: Media Keywords:
Focuses: administration Cc:

Description (last modified by johnbillion)

Hello ! i am having a issue . I can't get anything to show when the Media Library ("Dashboard" > "Media") is set to "Grid" mode. Rather, the spinner wheel just spins forever. It DOES load correctly when i set it to "List" mode. i have read #29566 threat media-template.php and media.php is already have these code which is suggested to add or change.

This is a follow-up to #29566.

Change History (11)

#1 @johnbillion
7 years ago

  • Description modified (diff)
  • Summary changed from Hello ! i am having a issue . I can't get anything to show when the Media Library ("Dashboard" > "Media") is set to "Grid" mode. Rather, the spinner wheel just spins forever. It DOES load correctly when i set it to "List" mode. i have read #29566 threat media-template.php and media.php is already have these code which is suggested to add or change. to Nothing showing when the Media Library is set to "Grid" mode

#2 follow-up: @johnbillion
7 years ago

  • Focuses administration added
  • Keywords reporter-feedback added

Thanks for the report acrovin23.

Can you confirm that you're using WordPress 4.0.1?

Does the problem still happen with all your plugins deactivated and the default theme (eg Twenty Fourteen) enabled?

#3 in reply to: ↑ 2 ; follow-up: @acrovin23
7 years ago

Replying to johnbillion:

Thanks for the report acrovin23.

Can you confirm that you're using WordPress 4.0.1?

Does the problem still happen with all your plugins deactivated and the default theme (eg Twenty Fourteen) enabled?

thanks for the response . yes i am using wordpress 4.0.1 . and i didn't check it by doing deactivate all the plugins and changing the theme.

#4 in reply to: ↑ 3 ; follow-up: @johnbillion
7 years ago

Replying to acrovin23:

and i didn't check it by doing deactivate all the plugins and changing the theme.

Can you try that please? It may well be that a plugin or theme is causing the issue. We need to know for sure.

#5 in reply to: ↑ 4 ; follow-up: @acrovin23
7 years ago

Replying to johnbillion:

Replying to acrovin23:

and i didn't check it by doing deactivate all the plugins and changing the theme.

Can you try that please? It may well be that a plugin or theme is causing the issue. We need to know for sure.

i was deactivating the plugins and checking the grid view after deactivating evry single plugin so after deactivating a plugin Magic Liquidizer Responsive Table the grid view showing up now. and this is the plugin in which i did include ob_start() in plugin file (magic-liquidizer-responsive-table.php) on top due to header location problem. that's the cause of this issue

#6 in reply to: ↑ 5 @SergeyBiryukov
7 years ago

Replying to acrovin23:

and this is the plugin in which i did include ob_start() in plugin file (magic-liquidizer-responsive-table.php) on top due to header location problem.

FWIW, I don't get any "Cannot modify header information" errors with the freshly installed plugin.

Editing the file in Windows Notepad, however, would cause this issue, as it adds a UTF-8 byte order mark (BOM) if the file contains non-ASCII characters.

#7 @acrovin23
7 years ago

thanks both of you :)

#8 @johnbillion
7 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

This ticket was mentioned in Slack in #forums by kimparsell. View the logs.


7 years ago

This ticket was mentioned in Slack in #forums by kimparsell. View the logs.


7 years ago

This ticket was mentioned in Slack in #meta by matthew. View the logs.


7 years ago

Note: See TracTickets for help on using tickets.