WordPress.org

Make WordPress Core

Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#30635 closed enhancement (duplicate)

wp_list_categories() - current-cat-ancestor with behavior similar to as in wp_nav_menu()

Reported by: marsjaninzmarsa Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.1
Component: Taxonomy Keywords: has-patch
Focuses: template Cc:

Description

wp_list_categories() needs to have similar classes as wp_nav_menu() - current-cat-ancestor beside current-cat-parent.

Attachments (1)

30635.patch (1.1 KB) - added by marsjaninzmarsa 3 years ago.
fixes

Download all attachments as: .zip

Change History (7)

@marsjaninzmarsa
3 years ago

fixes

#1 @marsjaninzmarsa
3 years ago

  • Keywords has-patch added

#2 @helen
3 years ago

  • Type changed from defect (bug) to enhancement
  • Version changed from trunk to 2.1

#3 @SergeyBiryukov
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #10676.

#4 @marsjaninzmarsa
3 years ago

Ugh...

I was looking for tickets before I'v opened this, but only in tickets from last couple years. Please, guys, do something, with my code, @jrchamp code, no matter. :x

@helen: why version change from trunk to 2.1?

#5 @SergeyBiryukov
3 years ago

Version number indicates the earliest applicable version.

#6 @marsjaninzmarsa
3 years ago

Ou, good to know, thanks. :)

Note: See TracTickets for help on using tickets.