WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#30688 closed defect (bug) (worksforme)

Customizer: Header image button glitch

Reported by: pavelevap Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1
Component: Customize Keywords:
Focuses: administration Cc:

Description

See attached screenshot.

Attachments (1)

Customizer_Header_image_buttons.png (73.2 KB) - added by pavelevap 6 years ago.

Download all attachments as: .zip

Change History (10)

#1 @johnbillion
6 years ago

  • Focuses administration added
  • Keywords reporter-feedback needs-testing added
  • Version changed from trunk to 3.9

Which browser and OS are you using?

This looks like it will also be an issue with localised strings which are longer than their English counterparts.

#2 @pavelevap
6 years ago

It is not related to 3.9.x version, I tested 3.9.2 and everything works well. I could not set trunk when editing ticket now?

It is not related to length of string, you can change "Add new image" to "Add" and problem is still here.

Using Chrome and Windows 7.

New hint: Problem can be reproduced only when you did not set up any Header image. When you come to Customizer and there is some Header image set, problem is not visible.

#3 @johnbillion
6 years ago

  • Keywords reporter-feedback removed
  • Version changed from 3.9 to trunk

#4 @ocean90
6 years ago

Not sure if it's related to the issue but there're some missing commas in trunk/src/wp-admin/css/customize-controls.css@30737#L800 which will be fixed with https://core.trac.wordpress.org/attachment/ticket/30683/30683.2.patch.

#5 @KingOfTheWeb
6 years ago

  • Keywords needs-patch added

#6 @KingOfTheWeb
6 years ago

  • Keywords needs-patch removed

#7 @nacin
6 years ago

  • Keywords reporter-feedback added; needs-testing removed

Hi pavelevap, is this still an issue, given #30683 is fixed?

#8 @pavelevap
6 years ago

Yes, it is fixed, could not reproduce in latest trunk.

Should I close or you can set some milestone?

#9 @ocean90
6 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.