WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#30702 closed defect (bug) (invalid)

Set Featured Image spinner spins forever.

Reported by: pippo50 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0.1
Component: Posts, Post Types Keywords:
Focuses: Cc:

Description

When trying to select a featured image for a post, only some images are shown. The spinner keeps spinning but can't expand the choice to select other images. The issue isn't present in the Media/Library menu (with grid activated).
Twenty-fourteen + all plugins disabled.

Change History (3)

#1 follow-up: @johnbillion
7 years ago

  • Keywords reporter-feedback added

Thanks for the report pippo50.

Are there any errors showing in your browser's JavaScript console?

Are there any PHP errors are showing up in the responses to the AJAX calls? They'll be visible in the Network tab in your browser's console.

#2 in reply to: ↑ 1 @pippo50
7 years ago

Replying to johnbillion:

Thanks for the report pippo50.

Are there any errors showing in your browser's JavaScript console?

Are there any PHP errors are showing up in the responses to the AJAX calls? They'll be visible in the Network tab in your browser's console.

Hi johnbillion,
after struggling a bit (i.e. deactivating/reactivating plugins, messing around with media removal/re-adding) the issue is gone and I'm not able to replicate it.
New here, not sure how to tag the ticket status, sorry.
Thanks anyway.

#3 @SergeyBiryukov
7 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.