Make WordPress Core

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#30745 closed defect (bug) (duplicate)

RTL admin toolbar profile image misaligned

Reported by: johnbillion's profile johnbillion Owned by:
Milestone: Priority: normal
Severity: normal Version: 3.8
Component: Administration Keywords:
Focuses: rtl Cc:

Description

Split out from #30743

https://core.trac.wordpress.org/raw-attachment/ticket/30743/1.jpg

Can anyone else reproduce this issue? I cannot reproduce it in Chrome/Firefox on OS X, nor in IE9 on Win7. Arabic language in use.

Change History (3)

#1 @johnbillion
9 years ago

  • Keywords needs-patch added; 2nd-opinion removed
  • Milestone changed from 4.1 to Future Release
  • Version changed from trunk to 3.8

Reproducible back to at least 3.8. Not a regression in 4.1.

Bumping. If someone has a patch, please add it anyway.

#2 @helen
9 years ago

  • Keywords 2nd-opinion added; needs-patch removed
  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #26180.

#3 @helen
9 years ago

  • Keywords 2nd-opinion removed
Note: See TracTickets for help on using tickets.