Make WordPress Core

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#30747 closed defect (bug) (worksforme)

Twenty Fifteen: RTL comment meta data wraps below avatar

Reported by: johnbillion's profile johnbillion Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1
Component: Bundled Theme Keywords:
Focuses: rtl Cc:

Description

Split from #30743

https://core.trac.wordpress.org/raw-attachment/ticket/30743/3.jpg

The comment meta data wraps below the comment author's avatar, but apparently only when hovering over it in Firefox.

Can anyone reproduce this?

Change History (6)

#1 @helen
9 years ago

  • Summary changed from RTL comment meta data wraps below avatar to Twenty Fifteen: RTL comment meta data wraps below avatar

This ticket was mentioned in Slack in #core by helen. View the logs.


9 years ago

#3 @lancewillett
9 years ago

  • Keywords reporter-feedback added
  • Milestone changed from 4.1 to Future Release

Moving to Future Release but please add notes if you can repeat it, so we can fix it in a future update.

#4 @iamtakashi
9 years ago

It's intentional the comment meta data wraps below the avatar in small screen but I can't reproduce this behaviour as described in this ticket. It's been a while and no one else seems to be able to reproduce this.

Can we close this?

#5 @lancewillett
9 years ago

  • Keywords 2nd-opinion reporter-feedback removed
  • Milestone Future Release deleted
  • Resolution set to worksforme
  • Status changed from new to closed

#6 @alex-ye
9 years ago

Sorry for the late reply, I test it again.. and it's working fine on Firefox 34.0 now .. but still happens on Firefox Developer Edition 36.0a2 (2014-12-30).

It seems like a browser bug.. I will try to send a ticket for them.
Happy new year. :)

Note: See TracTickets for help on using tickets.