Make WordPress Core

Opened 9 years ago

Closed 3 years ago

#30756 closed enhancement (maybelater)

Prompt for filesystem credentials if necessary when installing languages

Reported by: johnbillion's profile johnbillion Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.0
Component: I18N Keywords:
Focuses: Cc:

Description

Follow-on from #29395.

We should add a means of prompting the user for their filesystem credentials if they are needed in order to install a new language from the General Settings screen.

We'd probably not want this if you're doing a fresh install and choosing a non-default language because it's a bit of a roadblock. Might need some discussion again though.

Related: #29820 (which would also benefit from the same functionality)

Change History (5)

This ticket was mentioned in Slack in #core by ocean90. View the logs.


9 years ago

#3 @swissspidy
8 years ago

  • Keywords shiny-updates added

This should be easier after introducing Shiny Updates V2.

#4 @obenland
8 years ago

  • Keywords shiny-updates removed

#5 @johnbillion
3 years ago

  • Resolution set to maybelater
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.