WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#30771 closed feature request (duplicate)

Implement date declension needed by some translations into core

Reported by: waclawjacek Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: I18N Keywords:
Focuses: Cc:

Description

Since language files are being phased out, a date declension feature would have to be implemented into core, as described in #11226 a few years back. Currently there's a regexp in /dist/wp-content/languages/pl_PL.php and it does its job.

Change History (1)

#1 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #11226.

Note: See TracTickets for help on using tickets.