WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#30772 closed defect (bug) (worksforme)

Language update

Reported by: Cabrownie Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1
Component: I18N Keywords:
Focuses: Cc:

Description

i updated 2 sites today to 4.1 and most traductions to es_ES don't work

Change History (3)

#1 @ocean90
6 years ago

  • Component changed from General to I18N
  • Keywords reporter-feedback added

Hello Cabrownie, welcome to trac.

Can you please post some more information? How have you updated your sites? And what doesn't in detail? What does wp-admin/update-core.php show?

Last edited 6 years ago by ocean90 (previous) (diff)

#2 @Cabrownie
6 years ago

  • Keywords close added
  • Resolution set to worksforme
  • Status changed from new to closed

Is not a bug, it was a problem with de language files in the server while my update process.
I'm sorry.

#3 @TobiasBg
6 years ago

  • Keywords reporter-feedback close removed
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.