WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#30786 closed defect (bug) (worksforme)

WP Network Subdomains Vanish

Reported by: nicheroot Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1
Component: Networks and Sites Keywords:
Focuses: multisite Cc:

Description

upgraded: 4.0.1 to 4.1R3
Setup: wp network with 4 Subdomains (sub.nicheroot.com, etc.)
All Subdomains in maintenance mode

After upgrade:
Nicheroot.com main domain works properly with settings and all
Subs.nicheroot.com --> 1 works fine wi /wp-admin and browser viewing
All others no /wp-admin access but some could view maintenance mode on browser with direct web address (sub.domain.com, etc.)
"Internal server error" message on browser
Some missing index.php, etc in host's control panel under "cache --> page enhancements" folder

Essentially, I just had to delete and re-add sites taking posts from MySQL database directly to at least get back to where I was...kinda

So, 4.1 appears, to me, to break WP Networks

Change History (4)

This ticket was mentioned in Slack in #forums by kimparsell. View the logs.


6 years ago

This ticket was mentioned in Slack in #forums by kimparsell. View the logs.


6 years ago

#3 @Ipstenu
6 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

This should be posted here: https://wordpress.org/support/forum/multisite

I'm using subdomains with Multisite and have no issues, nor are anyone else that I've heard of, so my first thought is that it's a broken .htaccess file.

Can you please post at https://wordpress.org/support/forum/multisite with your .htaccess contents in the post? :)

#4 @DrewAPicture
6 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.