WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#30853 closed defect (bug) (duplicate)

adding a file containing ' in media manager causes an http error

Reported by: Albator57 Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.1
Component: Media Keywords:
Focuses: Cc:
PR Number:

Description

When I want to add a file containing a ' with the media manager, I get "http error".

Attachments (1)

Conference d'hommage à Foucault du 24 octobre 2014.pdf (141.5 KB) - added by Albator57 5 years ago.
File that I can't add with the media manager

Download all attachments as: .zip

Change History (4)

@Albator57
5 years ago

File that I can't add with the media manager

#1 follow-up: @valendesigns
5 years ago

I was able to upload your file into WordPress without any issues. Did you test with one of the default themes and all plugins deactivated?

#2 in reply to: ↑ 1 @Albator57
5 years ago

Yes, I just desactivated all the plugins and choosed fifteen theme, same error. You can try on http://www.goall.fr by posting an article.

#3 @wonderboymusic
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #22694.

Note: See TracTickets for help on using tickets.