WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#30912 closed enhancement (duplicate)

Formatting updates for generated wp-config.php file

Reported by: blobaugh Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.2
Component: Upgrade/Install Keywords: has-patch needs-testing
Focuses: Cc:
PR Number:

Description

When the wp-config.php file is generated currently it does not include spaces after the parenthesis. This patch updates the existing wp-config-sample.php to include the spaces and the preg_match regex in the installer that looks for the sample values used to generate new lines in the wp-config.php file. This allows the generated wp-config.php to conform more to current WordPress coding standards.

Attachments (1)

30912.diff (3.8 KB) - added by blobaugh 5 years ago.

Download all attachments as: .zip

Change History (4)

@blobaugh
5 years ago

#1 @blobaugh
5 years ago

  • Keywords has-patch needs-testing added

#2 @SergeyBiryukov
5 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #19870.

#3 @blobaugh
5 years ago

Hrm...I did not see that other ticket on a search before submitting this...

Note: See TracTickets for help on using tickets.