Make WordPress Core

Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#3094 closed defect (bug) (worksforme)

bug during installation in the v 2.0.4 cannot proceed further

Reported by: midart Owned by:
Milestone: Priority: highest omg bbq
Severity: critical Version: 2.0.4
Component: Administration Keywords:
Focuses: Cc:


While installing wordpress 2.0.4 version after entering the database information
there is a error in the includes/functions.php at line 2183

function wp($query_vars = ) {

global $wp;



i removed it manually in my installation
please remove $> so that it works properly from the next build.

G.S.Navin Raj Kumar

Change History (2)

comment:1 @westi9 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

This bug does not exist.


Your downloaded files must have been corrupted

comment:2 @Nazgul8 years ago

  • Milestone 2.1 deleted
Note: See TracTickets for help on using tickets.