WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#30953 closed feature request (duplicate)

Date and month declension

Reported by: yuraz Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: I18N Keywords:
Focuses: Cc:

Description

As instructed in WordPress 4.1 instruction manual on Polyglots blog, since language files are being phased out I am requesting folding of hr.php for Croatian language to WordPress core. This file holds month name declension, required for correctly displaying month names in Croatian language, and it's partially based on regexp hack by waclawjacek https://core.trac.wordpress.org/ticket/11226#comment:10

Change History (1)

#1 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #11226.

Note: See TracTickets for help on using tickets.