WordPress.org

Make WordPress Core

Opened 4 years ago

Closed 4 years ago

#31022 closed defect (bug) (duplicate)

Subcategory permalinks issue

Reported by: abhishamra07 Owned by:
Milestone: Priority: normal
Severity: major Version: 4.1
Component: Taxonomy Keywords:
Focuses: Cc:

Description

Hello Team,

We have found one major bug in the word-press, can you please let us know how we will resolve this bug.
Or in future update you will resolve this bug.

Subcategory Issue :
Follow scenario :
1) When we add any subcategory like ( Test ) under any parent category like ( Featured )

For ex:- http://www.mysite.com/category/featured/test/

2) It is also working on under other parent categories ( Blogroll ), but we have assigned under that like

For ex:- http://www.mysite.com/category/blogroll/test

But it supposed to be open only under the assigned category i.e http://www.mysite.com/category/featured/test/
and redirect to 404 for another categories like http://www.mysite.com/category/blogroll/test

Please let us know any solution for this.

Thanks!

Change History (4)

#1 @ocean90
4 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #18734.

#2 @abhishamra07
4 years ago

  • Severity changed from normal to major

Could you please let us know any solution for this.

#3 @abhishamra07
4 years ago

  • Resolution duplicate deleted
  • Status changed from closed to reopened

#4 @dd32
4 years ago

  • Resolution set to duplicate
  • Status changed from reopened to closed

Hi!

Thanks for your report, this is a known issue that's being tracked in #18734.
There's a suggested fix/workaround in the other ticket.

Note: See TracTickets for help on using tickets.