WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#31026 closed enhancement (duplicate)

Page Break Button on Editor

Reported by: cantuaria Owned by:
Milestone: Priority: normal
Severity: normal Version: 4.2
Component: Editor Keywords:
Focuses: ui, administration Cc:

Description

The <!--nextpage--> quicktag is a great one to paginate posts, pages and custom posts.

But is fairly unknowed due to it's lack of reference in the Editor.

I believe that would be a great addition to the editor, inserting a button to automatically insert the <!--nextpage--> quicktag without the need to go to the HTML tab then return to the View tab.

Change History (2)

#1 @joedolson
6 years ago

  • Focuses accessibility removed

#2 @SergeyBiryukov
6 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #15952.

Note: See TracTickets for help on using tickets.